Username:    Password:        Click Here to Signup     Forgotten Password
Main Menu
· Home
· Forum
ONLINE_EL15

Username:

Password:


Remember me

[ Signup ]
[ Forgot password? ]



Members: 3285
Newest member: Tania
Poll

I would like a mobile version of the FMBC site, even if it meant losing ALL data and starting over.

Yes, it is uber important.

No, leave it as is please.

I am on the fence.

This poll is restricted to members only

Votes: 137
Previous polls
Online
Members: 0

Click To Show - Guests: 29

Last Seen

charliec Wed 08:02
markdearing Wed 07:41
gregg Wed 07:06
oddyboy Wed 06:05
Kim & Feli.. Wed 05:24

Newest Members

chughes Mon 11:51
Happycamper1 Fri 15:01
Starbird Fri 14:18
busdreamer Mon 18:54
KimLewis Mon 22:39
Moon Phase
CURRENT MOON
August 2017
Entries this month: 5

SunMonTueWedThuFriSat
123*5
678910*12
1314151617*19
2021222324*26
27282930*
Upcoming Events
Chatbox
You must be logged in to post comments on this site - please either log in or if you are not registered click here to signup


bullet bumblebee
23 Jul : 05:05PM
bullet shaun
02 Jul : 08:44PM
bullet r_jtimmons
30 Jun : 08:22PM
Just starting to restore a 1963 VW double cab pickup and need the 3 drop gates for the bed. If you can help please e-mail. Thanks for everyone help in the past and the future
bullet hippieman88
19 Jun : 08:39AM
Hey everyone. I have a 97 lifted jeep wrangler for trade that has 14,000 invested in it. Been looking to get back into a westy since I sold my 76 reluctantly. Anyone interested pm me. I'll send pictures and all the details if interested. Thanks everyone!
bullet Bronge
04 May : 08:28PM
Westy, SUBARU ENGINE, AUTOMATIC transmission for sale. 1984, very good interior, exterior, and mechanical condition. We've had so much fun, and I'm not crawling back out of the rabbit hole, but I'm working on a bigger camper. Get in touch or Charlotte CL for more details. Asking $19500 obo.
bullet cenres
24 Apr : 01:57PM
I have 2 "Westys", same year, same color scheme, 1 full camper and a weekender.
I am selling the weekender for $6000

or use as downpayment on a VWsynchro-camper (4x4).

I originally bought the weekender for parts for my camper, but then it kept running so well after i gave it new cylinder heads, new steering fluid pump, shocks.....
bullet Elmer
10 Apr : 08:05AM
Vanagon engine, 1.9, wasserboxer for sale with components, AC comp, PS Pump, Electrical, Alternator, starter, all pulled from my 1984 Westy
bullet Bronge
04 Mar : 10:44AM
Ok. I'm always behind the ball. Nothing available at Paddy's wagon. Do they tolerate doubling up on sites? If so, anyone willing to double?
bullet bumblebee
22 Jan : 11:43AM
bullet Fred
24 Dec : 07:05PM
2017 FMBC Calendars. Less than 10 left. $15 plus postage

Member's Birthdays:
All today's birthdays, congratulations!
Birthday Cake
jbriddle44
TAGwinn
robinechols1

Next birthdays
Vetterdog 8 26
Rooster 8 28
Russ 8 28

Link to us
Link to us
Fuel filters were not meant to last forever. Change yours today!
Club Supporter
http://www.hippymotorsusa.com/

Forums
Full Moon Bus Club :: Forums :: Tech Talk :: Tech Questions
 
<< Previous thread | Next thread >>
Runs well.... then doesn't
Moderators: TN Jed, docric, sweetbus, Tom and Phaedra, Collie
Author Post
macalasdair
Sun Apr 23 2017, 09:00AM

Registered Member #100
Joined: Wed Aug 11 2010, 11:10AM
Location: Erwin Tn
Posts: 2

Offline offline
'74 Bay having problems....
It starts fine, runs, drives well for about 20 - 30 minutes. After that, every time I give it gas, it starts loosing power. It idles fine but as soon as I give it gas it sputters, misses and has no power. I've changed the fuel filter, put gas additive in it, fresh gas, etc. Any ideas? Choke? Coil?
Back to top
Website
bear
Sun Apr 23 2017, 04:47PM

Registered Member #30
Joined: Tue Aug 10 2010, 11:10PM
Location: Easley, SC 29642
Posts: 3023

Offline offline
What type of carbs, do you have on the engine, or is it F.I., Check the basics first, comperssion test, to see how the engine is,(should be 118-130 PSI all withen 10 PSI) then check the points (set correctly(.016, dwell 44-50), Check the coil, The bently book gives the reading you should have.

Good friends are like stars, you may not always see them, but they are always there.. Phil Cain 205 Old Stagecoach Rd. Easley SC 29642, 864-859-8256
Back to top
ewdb92
Tue Apr 25 2017, 02:58PM

Registered Member #510
Joined: Wed Oct 27 2010, 03:09PM
Location: Fredericksburg VA
Posts: 167

Offline offline
How dirty was the filter? Do you get gas coming out of the tank line when this occurs? Could be something in the carb bowl(s) - if you have - or fuel tank that causes clogging after running and then releases after sitting for a bit. Drive time seems short for vapor lock, but a check to make sure the fuel lines aren't resting on any hot surfaces can't hurt.

Erik
71 Camper
http://zerotosixtyeventually.wordpress.com/
Back to top
Fred
Fri Apr 28 2017, 01:49AM

Registered Member #97
Joined: Wed Aug 11 2010, 10:50AM
Location: Virginia Beach
Posts: 2958

Offline offline
new coils never fix a running engine

[ Edited Sun Apr 30 2017, 05:20AM ]

Had too many vans to count
The best Bus tech site : www.ratwell.com
https://www.facebook.com/gearhead.vonfredericksen


Back to top
macalasdair
Fri Apr 28 2017, 07:48PM

Registered Member #100
Joined: Wed Aug 11 2010, 11:10AM
Location: Erwin Tn
Posts: 2

Offline offline
I didn't replace the fuel filter, someone else did so I'm unsure how dirty it was. I checked the carb....seemed to work properly.

I rearraged the fuel line so it wouldn't rest on the manifold (just in case it was vapor lock). I also replaced the coil. It started up great and drove it around for about 15 minutes and it started missing again. I parked it and let it sit for 15 to 20 minutes then started it and let it run for 10 minutes. It idles great. Then while it was still in neutral I gave it gas and it immediately died and won't start. It had a strong gas smell when i got out.
Back to top
Website
oatmeal
Fri Apr 28 2017, 08:00PM

Registered Member #278
Joined: Fri Aug 20 2010, 05:58AM
Location: colmar, pa.
Posts: 694

Offline offline
looking at the plugs would tell you if it is running lean or rich.

past busses:
'73, '85, '93, '93, & '02

"all it takes is a few cuts on the Humor to make the rest seem like the ravings of a dangerous lunatic."
- H.S.T. - June '71
Back to top
Fred
Fri Apr 28 2017, 08:20PM

Registered Member #97
Joined: Wed Aug 11 2010, 10:50AM
Location: Virginia Beach
Posts: 2958

Offline offline
Does your weber have an electric choke?

Methinks the choke is stuck closed.

When its warmed up take off the air filter and look.

[ Edited Fri Apr 28 2017, 08:27PM ]

Had too many vans to count
The best Bus tech site : www.ratwell.com
https://www.facebook.com/gearhead.vonfredericksen


Back to top
Fred
Fri Apr 28 2017, 08:25PM

Registered Member #97
Joined: Wed Aug 11 2010, 10:50AM
Location: Virginia Beach
Posts: 2958

Offline offline
Also if you changed the coil I hope you got the right one that has 4 ohms resistance across the + and - terminals. anything less will lead to premature failure of the breaker points.


Had too many vans to count
The best Bus tech site : www.ratwell.com
https://www.facebook.com/gearhead.vonfredericksen


Back to top
bear
Sun Apr 30 2017, 10:18PM

Registered Member #30
Joined: Tue Aug 10 2010, 11:10PM
Location: Easley, SC 29642
Posts: 3023

Offline offline
I was thinking it might be the points, check the gap to be .016 or set it by dwell, at 22 to 25 on the 8cyl scale, that will give you a dwell of 44-50 for the four cylinder engine. And what Fred said on the coil.

[ Edited Tue May 02 2017, 05:40PM ]

Good friends are like stars, you may not always see them, but they are always there.. Phil Cain 205 Old Stagecoach Rd. Easley SC 29642, 864-859-8256
Back to top
 

Jump:     Back to top

Syndicate this thread: rss 0.92 Syndicate this thread: rss 2.0 Syndicate this thread: RDF
Powered by e107 Forum System
Carry one or more appropriate fire extinguishers and have a plan in case of a fire.